Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 169470 - suspend option in the logout dialog
Summary: suspend option in the logout dialog
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
: 169473 169474 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-09-28 17:00 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-15 18:56:04 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2005-09-28 17:00:29 UTC
I think as part of integrating gnome-power-manager, we should look into
adding a suspend option to the logout dialog.

Comment 1 Ray Strode [halfline] 2005-09-28 17:06:19 UTC
I don't know... It's always sort of struck me as a strange place for an option
that doesn't log you out.

Comment 2 Matthias Clasen 2005-09-28 17:11:49 UTC
Then let me rephrase this: We should make sure suspend is available via the ui
if it works.

Comment 3 Matthias Clasen 2005-09-28 17:12:29 UTC
*** Bug 169473 has been marked as a duplicate of this bug. ***

Comment 4 Matthias Clasen 2005-09-28 17:13:20 UTC
*** Bug 169474 has been marked as a duplicate of this bug. ***

Comment 5 Matthias Clasen 2005-10-14 03:08:36 UTC
Ubuntu has it

Comment 6 Ray Strode [halfline] 2006-01-11 21:32:56 UTC
Maybe we can make this a menu item in system.

Comment 7 Matthias Clasen 2006-02-09 05:58:33 UTC
The panel shutdown dialog already has code to show a suspend button if 
gdm thinks suspend is supported. Ray tells me we need a gdm patch from
Ubuntu to make this work.

Comment 8 Matthias Clasen 2006-02-14 19:22:25 UTC
We switched to dialog-less Suspend menuitem in test3. 
We'll have to see if the public outcry forces us to revert that 
and go back to a Suspend button next to the Restart and Shutdown
buttons.

Comment 9 Matthias Clasen 2006-02-14 19:23:46 UTC
One data point in favor of going back to the dialog is that
suspend does not actually work on any of the test machines we installed today,
but the menuitem is still "Suspend", not "Shutdown", because gdm thinks that
suspend works...

Comment 10 Ray Strode [halfline] 2006-02-15 18:56:04 UTC
If the public out cries, they can do it on a new bug :-).  Let's close this one.


Note You need to log in before you can comment on or make changes to this bug.