Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 169447 - firstboot shows nonexisting selinux booleans
Summary: firstboot shows nonexisting selinux booleans
Keywords:
Status: CLOSED DUPLICATE of bug 160895
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-09-28 13:56 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-29 17:35:25 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2005-09-28 13:56:04 UTC
The targeted policy runs the xserver unconfined, but the selinux configuration
page in firstboot still shows the allow_xshm boolean (and it appears to be off,
since the boolean is not in the policy, which is confusing. I thought I had to
turn it on!).

The page should show only exisiting booleans.

Comment 1 Chris Lumens 2005-09-29 17:35:25 UTC

*** This bug has been marked as a duplicate of 160895 ***


Note You need to log in before you can comment on or make changes to this bug.