Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1693868 - Firefox 66.0.2 is available
Summary: Firefox 66.0.2 is available
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 29
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL: https://www.mozilla.org/en-US/firefox...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-28 20:19 UTC by JayJayJazz
Modified: 2019-04-10 20:11 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-10 20:11:33 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Mozilla Foundation 1521370 None None None 2019-04-10 20:11:00 UTC
Mozilla Foundation 1538966 None None None 2019-04-10 20:10:59 UTC
Mozilla Foundation 1539118 None None None 2019-04-10 20:10:59 UTC

Description JayJayJazz 2019-03-28 20:19:10 UTC
Description of problem:
Firefox 66.0.2 is available

Version-Release number of selected component (if applicable):
66.0.2

Actual results:
Firefox 66.0.1 is available in the repos.

Expected results:
Firefox 66.0.2 should be available in the repos.

Additional info:
Changelog:
- Fixed Web compatibility issues with Office 365, iCloud and IBM WebMail caused by recent changes to the handling of keyboard events
- Crash fixes

Comment 1 JayJayJazz 2019-04-10 20:11:33 UTC
Firefox 66.0.2 is available in the repos. I will close this issue.


Note You need to log in before you can comment on or make changes to this bug.