Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1693845 - "Next Sync" information mentions "Synced manually, no interval is set" when a product is part of a Sync Plan.
Summary: "Next Sync" information mentions "Synced manually, no interval is set" when a...
Keywords:
Status: CLOSED DUPLICATE of bug 1601951
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Sync Plans
Version: 6.4
Hardware: x86_64
OS: Linux
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Stephen Wadeley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-28 19:11 UTC by sandeep mutkule
Modified: 2019-04-02 10:17 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-02 10:17:38 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description sandeep mutkule 2019-03-28 19:11:46 UTC
Description of problem:

When a product is part of a sync plan, "Next Sync" option for a repository in the product does not show the time when it is going to sync next.  Status for "Next sync" always show the "Synced manually, no interval is set".


Version-Release number of selected component (if applicable):
Red Hat Satellite 6.4

How reproducible:


Steps to Reproduce:
1. Create a sync plan.

2. Add a repository to the sync plan.

3. Now Check the "Next Sync" status for the above repository.


Actual results:
"Next Sync" information mentions "Synced manually, no interval is set" when a product is part of a Sync Plan.



Expected results:
"Next sync" should display the next sync time.


Additional info:

Comment 3 Brad Buckingham 2019-04-02 10:17:38 UTC
Thanks for opening the bugzilla.  This appears to be a duplicate of bug 1601951; therefore, closing this one.  If you believe this is in error, please re-open with appropriate details.  Thanks!

*** This bug has been marked as a duplicate of bug 1601951 ***


Note You need to log in before you can comment on or make changes to this bug.