Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1693837 - constant systemd-networkd `Updating address` spam in the journal
Summary: constant systemd-networkd `Updating address` spam in the journal
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 30
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-28 18:34 UTC by Chris Murphy
Modified: 2019-03-28 18:38 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-28 18:38:52 UTC


Attachments (Terms of Use)
journal full with debug (deleted)
2019-03-28 18:35 UTC, Chris Murphy
no flags Details

Description Chris Murphy 2019-03-28 18:34:03 UTC
Description of problem:

Every three seconds

Mar 28 12:27:47 flap.local systemd-networkd[855]: wlp108s0: Updating address: fe80::73eb:c817:52a6:777e/64 (valid forever)
Mar 28 12:27:47 flap.local systemd-networkd[855]: wlp108s0: Updating address: 2601:282:700:8c78:9e2a:d7f8:9b7f:6ced/64 (valid for 3d 16h 33min 52s)
Mar 28 12:27:50 flap.local systemd-networkd[855]: wlp108s0: Updating address: fe80::73eb:c817:52a6:777e/64 (valid forever)
Mar 28 12:27:50 flap.local systemd-networkd[855]: wlp108s0: Updating address: 2601:282:700:8c78:9e2a:d7f8:9b7f:6ced/64 (valid for 3d 16h 33min 52s)



Version-Release number of selected component (if applicable):
systemd-241-3.gitc1f8ff8.fc30.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Boot Fedora 30
2. Connect to network
3.

Actual results:

Constant IPv6 updates appear in the journal

Expected results:

Less noise

Additional info:

Also see this on Fedora 29 with systemd-239-12.git8bca462.fc29, but I don't know when it started; it hasn't always been this way with Fedora 29.

Comment 1 Chris Murphy 2019-03-28 18:35:43 UTC
Created attachment 1549188 [details]
journal full with debug

systemd.log_level=debug
journalctl -b -o short-monotonic

Comment 2 Chris Murphy 2019-03-28 18:38:52 UTC
Nevermind, I'm a moron. It only happens *because* systemd log level is debug.


Note You need to log in before you can comment on or make changes to this bug.