Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 169375 - Installer fails when wiping out WinXP, works second time
Summary: Installer fails when wiping out WinXP, works second time
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-27 17:22 UTC by Paul Gustitus
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-03 17:42:57 UTC


Attachments (Terms of Use)

Description Paul Gustitus 2005-09-27 17:22:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Start with a Win XP install
2.Using the 2 CD set supplied with the book "Red Hat Fedora and Enterprise Linux 4 Bible" by Christopher Negus  (CD ID #MD022396A1 )
3.Install english system, remove all existing partitions, accept automatic Partition choices
  

Actual Results:  Pop up screen with exception text, with instructions to report it here.

Expected Results:  The second time I tried it, everything went fine.

Additional info:

Comment 1 Jeremy Katz 2005-10-03 17:42:57 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.