Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1693341 - cinder-backup - CLI 'VolumeBackupsRestore' object is not iterable
Summary: cinder-backup - CLI 'VolumeBackupsRestore' object is not iterable
Keywords:
Status: CLOSED DUPLICATE of bug 1689342
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-openstackclient
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Julie Pichon
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-27 15:17 UTC by vincent chen
Modified: 2019-04-02 19:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-02 19:02:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 624860 None None None 2019-03-27 15:32:41 UTC

Description vincent chen 2019-03-27 15:17:31 UTC
Description of problem:

I see same bug where launchpad has recorded
https://bugs.launchpad.net/python-openstackclient/+bug/1733315



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Eric Harney 2019-03-27 15:33:28 UTC
Moving to python-openstackclient to match the referenced upstream bug and patch.

Comment 2 Alan Bishop 2019-04-02 19:02:03 UTC

*** This bug has been marked as a duplicate of bug 1689342 ***


Note You need to log in before you can comment on or make changes to this bug.