Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 169297 - Two thrash when switching back from KDE to Gnome
Summary: Two thrash when switching back from KDE to Gnome
Keywords:
Status: CLOSED DUPLICATE of bug 163007
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 4
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-26 18:09 UTC by Marc Bessiere
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-04 15:22:31 UTC


Attachments (Terms of Use)

Description Marc Bessiere 2005-09-26 18:09:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I usually use Gnome, but sometimes, I log on KDE (with the same user).
Getting back to Gnome, the Thrash Icon appears twice.

I can remove the extra thrash by moving it to the other thrash.
So it's not really a critic issue.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Log on Gnome
2.Log out
3.Log on KDE with the same user (important)
4.Log out
5.Log on Gnome again (always with the same user)
6.See what append (The second thrash could be on top of the other).

Actual Results:  Two thrash for the price of one.

Expected Results:  Only one of course.

Additional info:

Feel free to contact me for additional informations.

Comment 1 Alexander Larsson 2006-09-04 15:22:31 UTC

*** This bug has been marked as a duplicate of 163007 ***


Note You need to log in before you can comment on or make changes to this bug.