Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1692934 - Can not get Gnome display to come up after install and new AMD model lenovo laptops
Summary: Can not get Gnome display to come up after install and new AMD model lenovo l...
Keywords:
Status: CLOSED DUPLICATE of bug 1687489
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: gnome (assorted, untriaged)
Version: 8.0
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-26 17:10 UTC by David Ober
Modified: 2019-03-29 19:04 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-29 18:34:45 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description David Ober 2019-03-26 17:10:11 UTC
Description of problem:Install 8.0 Rc2 reboot and the system hangs attempting to get to the login prompt


Version-Release number of selected component (if applicable):


How reproducible: Attempted on multiple machine same issue on all


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 David Ober 2019-03-26 17:15:21 UTC
This is seen on models Lenovo T495, T495S and X395 all AMD CPU with Picasso GPU

Comment 2 David Ober 2019-03-29 13:08:25 UTC
I found that if I manually add in the following packages I can get the X-display to work
xorg-x11-drv-ati-18.1.0-1.el8.x86_6s.rpm xrog-x11-drv-fbdev-0.5.0-2.el8.x86_64.rpm and xorg-x11-drv-vesa-2.4.0-3.el8.x86_64.rpm

Comment 3 Ray Strode [halfline] 2019-03-29 18:34:45 UTC

*** This bug has been marked as a duplicate of bug 1687489 ***

Comment 4 David Ober 2019-03-29 18:41:09 UTC
this one is not the same exactly as the others as this is for amd video cards and it also needed the ati driver

Comment 5 Ray Strode [halfline] 2019-03-29 19:04:49 UTC
We're currently in the process of updating release note text.

Latest draft proposal:

---
The fbdev and vesa xorg video drivers are not always installed by default in RHEL 8.0

Workstations with specific models of NVIDIA graphics cards and workstations with specific AMD accelerated processing units will not display the graphical login window after a RHEL 8.0 Server installation. In addition, virtual machines relying on EFI for graphics support, such as Hyper-V, are also affected.

To work around this problem, perform a RHEL 8.0 Workstation installation on a workstation machine. If a RHEL 8.0 Server install is required on the workstation, manually install the xorg-x11-drv-fbdev and xorg-x11-drv-vesa video drivers after installation.
---


Note You need to log in before you can comment on or make changes to this bug.