Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1692447 - Content pages are blank
Summary: Content pages are blank
Keywords:
Status: CLOSED DUPLICATE of bug 1692009
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.5.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent vote
Target Milestone: 6.5.0
Assignee: satellite6-bugs
QA Contact: vijsingh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-25 16:09 UTC by Stephen Wadeley
Modified: 2019-03-25 20:58 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-25 20:58:07 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stephen Wadeley 2019-03-25 16:09:39 UTC
Description of problem:

Navigate to Content >> Subscriptions
or Content >> Repositories

Version-Release number of selected component (if applicable):


How reproducible:
I tried restarting all services

Issue occurs on two systems. One is sat-deploy vagrant host, other is upgraded VM on beaker.

Steps to Reproduce:
1. Install snap 21 
2. Navigate to Content >> Subscriptions
3. Navigate to Content >> Repositories

Actual results:
pages are blank

Expected results:
pages are not blank

Comment 2 Brad Buckingham 2019-03-25 20:58:07 UTC

*** This bug has been marked as a duplicate of bug 1692009 ***


Note You need to log in before you can comment on or make changes to this bug.