Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1692400 - [RFE] multiple smart-proxies for BMC
Summary: [RFE] multiple smart-proxies for BMC
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Power & BMC
Version: 6.4
Hardware: Unspecified
OS: Linux
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Lukas Zapletal
QA Contact: Roman Plevka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-25 14:08 UTC by kartik
Modified: 2019-04-02 15:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-02 15:20:25 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description kartik 2019-03-25 14:08:17 UTC
Description of problem:
Cu wants the ability to set multiple smart proxies for a host's BMC provider.  If Proxy A is down, Sat6 to automatically use Proxy B


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. set multiple smart proxies for a host's BMC provide
2. If Proxy A is down,
3. Sat6 to automatically use Proxy B

Technical requirements:
Some sort of method for setting multiple possible providers for BMC access.

Timeline Requirements:
None

Comment 5 Bryan Kearney 2019-04-02 15:20:25 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.