Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1692314 - [Docs][Metrics] Revert metrics installation guide to manual procedure and test
Summary: [Docs][Metrics] Revert metrics installation guide to manual procedure and test
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.2.8
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ovirt-4.2.8-4
: ---
Assignee: Eli Marcus
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1665562
TreeView+ depends on / blocked
 
Reported: 2019-03-25 10:31 UTC by Yedidyah Bar David
Modified: 2019-04-02 19:03 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-02 19:03:14 UTC
oVirt Team: Metrics
Target Upstream Version:


Attachments (Terms of Use)

Description Yedidyah Bar David 2019-03-25 10:31:27 UTC
Description of problem:

The Metrics store installation guide was recently updated to say it's based on OCP 3.11 and creates the metrics VMs automatically. This replaced a manual procedure that explained how to do this manually.

This should be reverted for now, because the automatic installation is not available in 4.2, only in 4.3.

We intend to rebase metrics in 4.2 soon to the 4.3 version, and when we do, we can go back to the current version.

We should add a note in the manual procedure, saying something like this:

This procedure installs OCP 3.9, which is out of support. A new and simplified procedure will be provided soon, which will use OCP 3.11.

Version-Release number of selected component (if applicable):

4.2

How reproducible:
Always

Steps to Reproduce:
1. Check https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2/html-single/metrics_store_installation_guide/
2.
3.

Actual results:

It says it's based on OCP 3.11 and that 'configure_ovirt_machines_for_metrics.sh --playbook=ovirt-metrics-store-installation.yml' creates and installs a machine.

Expected results:

It should say OCP 3.9 and supply the manual procedure.

Additional info:

bug 1683364


Note You need to log in before you can comment on or make changes to this bug.