Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1692177 - Present version of gspiceui is 4 years old.
Summary: Present version of gspiceui is 4 years old.
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: gspiceui
Version: 29
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-24 22:08 UTC by Robin Laing
Modified: 2019-03-24 22:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Robin Laing 2019-03-24 22:08:07 UTC
Description of problem:  

Present version of GspiceUI is from 2009 at version 0.9.98  Major releases have been issued since then.


Version-Release number of selected component (if applicable):
Present RPM version of GspiceUI is 0,9.98 while current version on the home site is gspiceui-v1.2.36 

https://sourceforge.net/projects/gspiceui/

How reproducible:
All the time.

Actual results:
Current Fedora version is out of date.

Expected results:
Current version with all the bug fixes and updates.

Additional info:
Some of the bug fixes may solve some of the build issues that are mentioned in other bugs against GspiceUI.


Note You need to log in before you can comment on or make changes to this bug.