Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1691758 - Multi tab does not work on dashboard
Summary: Multi tab does not work on dashboard
Keywords:
Status: CLOSED DUPLICATE of bug 1666712
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.10.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.10.3
Assignee: Hilda Stastna
QA Contact: Jaroslav Henner
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-22 12:49 UTC by Andrés Valero
Modified: 2019-03-26 14:02 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-26 10:08:55 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
Descriptive images regarding the issue (deleted)
2019-03-22 12:49 UTC, Andrés Valero
no flags Details

Description Andrés Valero 2019-03-22 12:49:48 UTC
Created attachment 1546836 [details]
Descriptive images regarding the issue

Description of problem:
When more than one Dashboard is created for a group in CF for being presented as tabs in the Dashboard only first tab works.

Version-Release number of selected component (if applicable):
5.10.0.33

How reproducible:

Steps to Reproduce:
1. Create a new role
2. Create a new group using the previously created role
3. Create a user inside this group
4. Go to Cloud Intel/ Reports
5. In the Dashboad tab select the new group
6. Click on configuration
7. Click on Add a new Dashboard
8. Fulfil the info and select some widgets
9. Click Add
10. Repeat steps 6,7,8,9 and create a second Dashboard
11. Logout from admin account
12. Login with the new user created
13. Go to your Dashboard area

Actual results:
Now in CF if you access using a user belonging to this group should see
a Dashboard with two different tabs and with different widgets in each tab but you´re able to access to the first tab.
Expected results:
You should be able to access different tabs on the dashboard 

Additional info:
Tested in two different environments

Comment 4 Hilda Stastna 2019-03-26 10:08:55 UTC

*** This bug has been marked as a duplicate of bug 1666712 ***


Note You need to log in before you can comment on or make changes to this bug.