Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1691486 - Firefox icon is sometimes not displayed in dock
Summary: Firefox icon is sometimes not displayed in dock
Keywords:
Status: CLOSED DUPLICATE of bug 1690429
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-21 17:48 UTC by Daniel Rusek
Modified: 2019-03-21 18:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-21 18:11:58 UTC


Attachments (Terms of Use)
Firefox with missing icon in the GNOME dock (deleted)
2019-03-21 17:48 UTC, Daniel Rusek
no flags Details

Description Daniel Rusek 2019-03-21 17:48:06 UTC
Created attachment 1546647 [details]
Firefox with missing icon in the GNOME dock

Description of problem:
The Firefox icon in the GNOME dock is sometimes empty. This usually happens after re-log. See the attached screenshot.

Version-Release number of selected component (if applicable):
gnome-shell-3.32.0-1.fc31.x86_64
firefox-64.0.2-2.fc30.x86_64

How reproducible:
Almost every time.

Steps to Reproduce:
1. Use latest Fedora (Silverblue) Rawhide system.
2. Log in.
3. See if the Firefox icon is displayed in dock in the Shell Overview mode.
4. Log out and log in again.
5. See again if the Firefox icon is displayed in dock in the Shell Overview mode.

Actual results:
Firefox icon is usually not displayed after re-log.

Expected results:
Firefox icon is properly displayed.

Additional info:
I am using latest, fully updated Fedora Silverblue Rawhide system.

Comment 1 Kalev Lember 2019-03-21 18:11:58 UTC

*** This bug has been marked as a duplicate of bug 1690429 ***


Note You need to log in before you can comment on or make changes to this bug.