Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1691200 - dnf message when SIGINT is recieved says insterupted not interrupted
Summary: dnf message when SIGINT is recieved says insterupted not interrupted
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 29
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Lukáš Hrázký
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-21 06:18 UTC by Jasper O'neal Hartline
Modified: 2019-03-27 13:45 UTC (History)
10 users (show)

Fixed In Version: librepo-1.9.4-1.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-27 13:45:56 UTC


Attachments (Terms of Use)

Description Jasper O'neal Hartline 2019-03-21 06:18:01 UTC
Description of problem:

^C81-382/753): libreoffice-gtk2-6.1.5.2-2.fc29.x86_64.rpm                   43% [================================-                                          ] 4.6 MB/s | 562 MB     02:39 ETA
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: Error downloading packages:
  Insterupted by a SIGINT signal
#
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Interrupted is supposed to be there not insterupted.

Comment 1 Jasper O'neal Hartline 2019-03-21 06:21:24 UTC
Just thought I'd interrupt everybody at the RedHat and IBM offices to get this misspelling out in bugzilla land so everytone can wonder abut what the hell I meening when I say I got insterupted by SIGINT it is a new diseese

Comment 2 Lukáš Hrázký 2019-03-25 14:31:50 UTC
Jasper, thanks for the report. We at Red Hat know what you meen, but since we want IBM to know now too, I am replacing the word. Now evenryone can understant.

Pull request: https://github.com/rpm-software-management/librepo/pull/146


Note You need to log in before you can comment on or make changes to this bug.