Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1690477 - respin rhgs-s3-server container to include signed rpms
Summary: respin rhgs-s3-server container to include signed rpms
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhgs-s3-server-container
Version: ocs-3.11
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: OCS 3.11.z Batch Update 2
Assignee: Saravanakumar
QA Contact: Prasanth
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-19 14:33 UTC by RamaKasturi
Modified: 2019-03-27 06:06 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-27 06:06:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0668 None None None 2019-03-27 06:06:25 UTC

Description RamaKasturi 2019-03-19 14:33:11 UTC
Description of problem:
rhgs-s3-server container does not have the rpms signed.

[root@dhcp47-115 ~]# oc rsh gluster-s3-dc-1-tj6k9
sh-4.2# rpm -qa --qf='%{name}-%{version}-%{release} %{SIGPGP:pgpsig}\n' | grep -v fd431d5
python2-gluster-3.12.2-45.el7rhgs (none)


Version-Release number of selected component (if applicable):
rhgs3/rhgs-server-rhel7:3.11.2-2

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results: packages inside the container are not signed


Expected results: packages inside the containers should be signed.


Additional info:

Comment 7 errata-xmlrpc 2019-03-27 06:06:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0668


Note You need to log in before you can comment on or make changes to this bug.