Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1690167 - APIServer is shutting down: blocked upgrade
Summary: APIServer is shutting down: blocked upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1690043
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Master
Version: 4.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Michal Fojtik
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-18 23:11 UTC by Ben Parees
Modified: 2019-03-19 09:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-19 09:06:23 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ben Parees 2019-03-18 23:11:26 UTC
Description of problem:
fail [github.com/openshift/origin/test/extended/util/cli.go:730]: Mar 17 01:29:20.429: an error on the server ("apiserver is shutting down.") has prevented the request from succeeding (get namespaces e2e-tests-sig-apps-job-upgrade-nld9h)

https://openshift-gce-devel.appspot.com/build/origin-ci-test/logs/release-openshift-origin-installer-e2e-aws-upgrade-4.0/239/


Version-Release number of selected component (if applicable):
4.1


How reproducible:
Flake

Comment 1 Michal Fojtik 2019-03-19 09:06:23 UTC

*** This bug has been marked as a duplicate of bug 1690043 ***


Note You need to log in before you can comment on or make changes to this bug.