Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 168996 - RPC port selection for ypbind may collide with CUPS port on boot
Summary: RPC port selection for ypbind may collide with CUPS port on boot
Keywords:
Status: CLOSED DUPLICATE of bug 430825
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
: 85149 (view as bug list)
Depends On: 103401
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-09-21 21:28 UTC by Bill Nottingham
Modified: 2014-03-17 02:56 UTC (History)
24 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-29 23:21:58 UTC


Attachments (Terms of Use)

Comment 1 Robert Marcano 2005-10-14 13:26:19 UTC
oops this bugs has no details... can this problem cause that ypbind does not
find the server at startup, but after login in as root and running "service
ypbind restart" it works? I am using a direct server reference on yp.conf, no
broadcast

This is on FC4

Comment 2 Tim Waugh 2006-05-16 15:53:12 UTC
*** Bug 85149 has been marked as a duplicate of this bug. ***

Comment 3 Sitsofe Wheeler 2006-06-07 10:50:14 UTC
Possibly related to bug #154800

Comment 4 Sitsofe Wheeler 2006-06-07 10:57:47 UTC
All I can say is sorry for spaming. This bug was low on comments and I didn't
see the depends on Bug #103401 at the bottom.

Comment 5 Bill Nottingham 2008-01-29 23:21:58 UTC

*** This bug has been marked as a duplicate of 430825 ***


Note You need to log in before you can comment on or make changes to this bug.