Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1689612 - Lack of visual contrast in the user-account panel - Light theme (default)
Summary: Lack of visual contrast in the user-account panel - Light theme (default)
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-control-center
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Pete Walter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-16 23:57 UTC by Phil Wyett
Modified: 2019-03-17 00:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)
screenshot_default (deleted)
2019-03-16 23:57 UTC, Phil Wyett
no flags Details
screenshot_dark - Contrast looks good (deleted)
2019-03-16 23:59 UTC, Phil Wyett
no flags Details

Description Phil Wyett 2019-03-16 23:57:48 UTC
Created attachment 1544893 [details]
screenshot_default

Description of problem:

Lack of visual contrast in the user-account panel - Light theme (default).

See: screenshot_default.png

Version-Release number of selected component (if applicable):

3.32.0.1

How reproducible:

Always

Steps to Reproduce:
1. Install rawhide or 30 branched.
2. Open gnome control center.
3. Go to Details->Users

Actual results:

User icon is very light and almost disappears into background.

Expected results:

User icon should be clearly visible.

Additional info:

Comment 1 Phil Wyett 2019-03-16 23:59:38 UTC
Created attachment 1544894 [details]
screenshot_dark - Contrast looks good

Comment 2 Phil Wyett 2019-03-17 00:02:22 UTC
External bug: https://gitlab.gnome.org/GNOME/gnome-control-center/issues/414

Added here as bugzilla won't allow adding.


Note You need to log in before you can comment on or make changes to this bug.