Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1689172 - host has no default route
Summary: host has no default route
Keywords:
Status: CLOSED DUPLICATE of bug 1683955
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network
Version: 4.3.1
Hardware: x86_64
OS: Linux
unspecified
unspecified vote
Target Milestone: ---
: ---
Assignee: Dan Kenigsberg
QA Contact: Michael Burman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-15 10:55 UTC by Christoph
Modified: 2019-03-20 07:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-17 10:46:48 UTC
oVirt Team: Network


Attachments (Terms of Use)

Description Christoph 2019-03-15 10:55:24 UTC
Description of problem:

ovirt shows an action item 

   Host has no default route

on compute -> hosts -> node -> general

but the (full el7) node has a default route

[root@n601 ~]# ip route show
default via 10.181.128.1 dev ovirtmgmt 
10.181.128.0/18 dev ovirtmgmt proto kernel scope link src 10.181.138.210 


Looks the same as https://lists.ovirt.org/pipermail/users/2018-March/087607.html which should be fixed in bug 1477589


Version-Release number of selected component (if applicable):

4.3.1

Comment 1 Michael Burman 2019-03-17 08:50:51 UTC
Hi Christoph

Thank for this report. Most probably this is duplicate of BZ 1683955 which was fixed in rhvm-4.3.2-0.1.el7.noarch

Comment 2 Christoph 2019-03-17 10:46:48 UTC
Yes. looks like the same. I missed that one on reporting.

I would reopen it if 4.3.2 doesn't fixit.

*** This bug has been marked as a duplicate of bug 1683955 ***

Comment 3 Christoph 2019-03-20 07:55:43 UTC
Confirming that bug is fixed with 4.3.2


Note You need to log in before you can comment on or make changes to this bug.