Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1689012 - RFE: yum-arch for EPEL7
Summary: RFE: yum-arch for EPEL7
Keywords:
Status: NEW
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: yum-arch
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-14 22:18 UTC by Japheth Cleaver
Modified: 2019-03-14 22:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Japheth Cleaver 2019-03-14 22:18:13 UTC
Description of problem: 
Surprising as it is, there are cases where one might need to build a yum repository compatible with ancient yum. The yum-arch package provides this command. It's in EPEL6, but it's not in EPEL7.

Version-Release number of selected component (if applicable):
yum-arch-2.2.2-9.el6.src.rpm

How reproducible:
N/A

Actual results:
yum-arch is not available in EPEL7

Expected results:
yum-arch is available in EPEL7

Additional info:
A test build of the existing yum-arch-2.2.2-9.el6.src.rpm SRPM builds cleanly in EL7.


Note You need to log in before you can comment on or make changes to this bug.