Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 168900 - installer crash while loading installing packages
Summary: installer crash while loading installing packages
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL: installer crash while loading install...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-21 02:08 UTC by wooncl
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 02:29:41 UTC


Attachments (Terms of Use)
bug report (deleted)
2005-09-21 02:23 UTC, wooncl
no flags Details

Description wooncl 2005-09-21 02:08:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
file attached

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run fc4 disk 1
2.use graphical text mode
3.while loading installation packages an error occured

  

Actual Results:  error message "an unhandled exception has occured"

Expected Results:  should have completed the installation

Additional info:

pentium 4 3.0Ghz with ht
motherboard by foxconn(661fx4mr-es)

Comment 1 wooncl 2005-09-21 02:23:35 UTC
Created attachment 119057 [details]
bug report

Comment 2 Jeremy Katz 2005-09-21 02:29:41 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.