Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1689 - error on package removal
Summary: error on package removal
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ed
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 2195 3155 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-23 16:03 UTC by Jay Turner
Modified: 2015-01-07 23:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-23 16:21:14 UTC


Attachments (Terms of Use)

Description Jay Turner 1999-03-23 16:03:14 UTC
When I did rpm -e ed... on an alpha, got the following
message, but all of the package components appeared to be
removed.

"/var/tmp/rpm-tmp.61466 :[: missing ']'"

Comment 1 Jeff Johnson 1999-03-23 16:21:59 UTC
Fixed in ed-0.2-12.

Comment 2 Jeff Johnson 1999-04-15 15:45:59 UTC
*** Bug 2195 has been marked as a duplicate of this bug. ***

moremagic [mc]# rpm -U ed-0.2-12.i386.rpm
/var/tmp/rpm-tmp.70220: [: missing `]'

Comment 3 Jeff Johnson 1999-05-30 19:36:59 UTC
*** Bug 3155 has been marked as a duplicate of this bug. ***


    rpm -Uvh ed-0.2-12.i386.rpm (as on RH 6.0 CD)

after installation this error message is issued:

    /var/tmp/rpm-tmp.65812: [: missing ']'

(the first of those two quotes was a backtick, really)


Note You need to log in before you can comment on or make changes to this bug.