Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1688333 - Repo Discovery feature does not bring up any list of repos
Summary: Repo Discovery feature does not bring up any list of repos
Keywords:
Status: CLOSED DUPLICATE of bug 1685437
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories
Version: 6.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: vijsingh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-13 14:51 UTC by Lai
Modified: 2019-03-13 15:59 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-13 15:59:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 jcallaha 2019-03-13 15:00:13 UTC
Additional information:

These errors appear in the web console for any yum-type repo. Container images have not been tested at this time.

An invalid form control with name='upstreamUsername' is not focusable.
scan:1 An invalid form control with name='upstreamPassword' is not focusable.

Comment 4 jcallaha 2019-03-13 15:59:27 UTC

*** This bug has been marked as a duplicate of bug 1685437 ***


Note You need to log in before you can comment on or make changes to this bug.