Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1687923 - [abrt] __reset_isolation_suitable: kernel BUG at include/linux/mm.h:1020!
Summary: [abrt] __reset_isolation_suitable: kernel BUG at include/linux/mm.h:1020!
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 29
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:b94317b825ce515438a9bd39e63...
: 1693525 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-12 16:17 UTC by Jan Safranek
Modified: 2019-03-29 19:53 UTC (History)
18 users (show)

Fixed In Version: kernel-5.1.0-0.rc2.git4.1.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-29 19:52:43 UTC


Attachments (Terms of Use)
File: dmesg (deleted)
2019-03-12 16:17 UTC, Jan Safranek
no flags Details

Description Jan Safranek 2019-03-12 16:17:40 UTC
Description of problem:
I ran out of memory and system froze (inc. sshd, mouse, ...).

Additional info:
reporter:       libreport-2.10.0
kernel BUG at include/linux/mm.h:1020!
invalid opcode: 0000 [#1] SMP PTI
CPU: 1 PID: 73 Comm: kswapd0 Kdump: loaded Not tainted 5.1.0-0.rc0.git4.1.fc31.x86_64 #1
Hardware name: LENOVO 20FXS0BB14/20FXS0BB14, BIOS R07ET84W (2.24 ) 06/05/2018
RIP: 0010:__reset_isolation_pfn+0x244/0x2b0
Code: fe 06 e8 cf 8d fc ff 44 0f b6 4c 24 04 48 85 c0 0f 85 dc fe ff ff e9 68 fe ff ff 48 c7 c6 70 cd 2e 8a 4c 89 ff e8 ec 74 00 00 <0f> 0b 48 c7 c6 70 cd 2e 8a e8 de 74 00 00 0f 0b 48 89 fa 41 b8 01
RSP: 0018:ffffc0034258bde8 EFLAGS: 00010246
RAX: 0000000000000034 RBX: 0000000000441800 RCX: ffff9f3730dd6c20
RDX: 0000000000000000 RSI: 0000000000000006 RDI: ffff9f3730dd6c20
RBP: 0000000000000001 R08: 0000000000000001 R09: 0000000000000000
R10: 0000000000000000 R11: 0000000000000000 R12: 0000000000100000
R13: 0000000000100000 R14: 0000000000000001 R15: ffffeb3f51060000
FS:  0000000000000000(0000) GS:ffff9f3730c00000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
CR2: 00007fc7d25db375 CR3: 0000000084616003 CR4: 00000000003626e0
DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
DR3: 0000000000000000 DR6: 00000000fffe0ff0 DR7: 0000000000000400
Call Trace:
 __reset_isolation_suitable+0x62/0x120
 reset_isolation_suitable+0x3b/0x40
 kswapd+0x147/0x540
 ? finish_wait+0x90/0x90
 kthread+0x108/0x140
 ? balance_pgdat+0x560/0x560
 ? kthread_park+0x90/0x90
 ret_from_fork+0x3a/0x50
Modules linked in: vhost_net vhost tap ip6t_REJECT nf_reject_ipv6 veth xfs ccm rfcomm fuse dm_crypt iptable_mangle xt_CHECKSUM tun ipt_MASQUERADE iptable_nat xt_addrtype xt_conntrack nf_nat nf_conntrack nf_defrag_ipv6 nf_defrag_ipv4 br_netfilter bridge stp llc dm_thin_pool dm_persistent_data dm_bio_prison libcrc32c loop ebtable_filter ebtables ip6table_filter ip6_tables cmac bnep arc4 intel_rapl x86_pkg_temp_thermal mei_hdcp mei_wdt intel_powerclamp coretemp iTCO_wdt iTCO_vendor_support kvm_intel iwlmvm btusb btrtl btbcm btintel snd_hda_codec_hdmi bluetooth mac80211 uvcvideo videobuf2_vmalloc videobuf2_memops crct10dif_pclmul videobuf2_v4l2 videobuf2_common crc32_pclmul videodev snd_hda_codec_realtek snd_hda_codec_generic ghash_clmulni_intel media intel_cstate intel_uncore ecdh_generic snd_hda_intel intel_rapl_perf snd_hda_codec iwlwifi snd_hda_core snd_hwdep snd_seq snd_seq_device cfg80211 joydev snd_pcm rtsx_pci_ms wmi_bmof memstick snd_timer thinkpad_acpi mei_me
 ledtrig_audio snd mei intel_pch_thermal i2c_i801 soundcore rfkill pcc_cpufreq nfsd auth_rpcgss nfs_acl lockd grace sunrpc i915 kvmgt mdev vfio kvm rtsx_pci_sdmmc mmc_core irqbypass i2c_algo_bit drm_kms_helper drm e1000e crc32c_intel serio_raw rtsx_pci wmi video

Comment 1 Jan Safranek 2019-03-12 16:17:44 UTC
Created attachment 1543259 [details]
File: dmesg

Comment 2 Jeremy Cline 2019-03-29 19:53:29 UTC
*** Bug 1693525 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.