Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1687804 - [DOC] RHCS installation should use 'sudo' instead of using 'root
Summary: [DOC] RHCS installation should use 'sudo' instead of using 'root
Keywords:
Status: CLOSED DUPLICATE of bug 1687812
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation
Version: 3.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: 4.0
Assignee: ceph-docs@redhat.com
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-12 12:35 UTC by Ashish Singh
Modified: 2019-03-12 12:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-12 12:36:18 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ashish Singh 2019-03-12 12:35:16 UTC
Description of problem:
[DOC] RHCS installation switches between ‘admin’ and ‘root’ user very frequently without mentioning it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Ashish Singh 2019-03-12 12:40:44 UTC

*** This bug has been marked as a duplicate of bug 1687812 ***


Note You need to log in before you can comment on or make changes to this bug.