Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1687788 - Compliance App: Inventory>system > compliance tab keep on showing error "Oops! Error loading System data: Error: Network error: Response not successful: Received status code 404"
Summary: Compliance App: Inventory>system > compliance tab keep on showing error "Oop...
Keywords:
Status: CLOSED DUPLICATE of bug 1687389
Alias: None
Product: Red Hat Insights
Classification: Red Hat
Component: Pilot
Version: unspecified
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Rob Williams
QA Contact: Rob Williams
Kevin Blake
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-12 11:49 UTC by Shivam Gupta
Modified: 2019-03-12 12:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-12 12:56:06 UTC
Target Upstream Version:


Attachments (Terms of Use)
Compliance tab showing error constantly (deleted)
2019-03-12 11:51 UTC, Shivam Gupta
no flags Details

Description Shivam Gupta 2019-03-12 11:49:41 UTC
Description of problem: Inventory>system > compliance  tab keep on showing error "Oops! Error loading System data: Error: Network error: Response not successful: Received status code 404" while terminal shows "Successfully uploaded report for ff17e7bf-1d77-4d6f-a7a1-b3f2e778728e"


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
[root@readiness beta]# insights-client --payload report.xml --content-type application/vnd.redhat.compliance.something+tgz
Uploading Insights data.
Successfully uploaded report for ff17e7bf-1d77-4d6f-a7a1-b3f2e778728e

Go to inventory > system > compliance and check for the report.

Actual results:


Expected results: Report should be updated on the portal rather then showing error message.


Additional info:

Comment 1 Shivam Gupta 2019-03-12 11:51:24 UTC
Created attachment 1543155 [details]
Compliance tab showing error constantly

Comment 2 Rob Williams 2019-03-12 12:56:06 UTC

*** This bug has been marked as a duplicate of bug 1687389 ***


Note You need to log in before you can comment on or make changes to this bug.