Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1687560 - [Backport][nova][13]: Trusted Virtual Functions
Summary: [Backport][nova][13]: Trusted Virtual Functions
Keywords:
Status: CLOSED DUPLICATE of bug 1636395
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: async
: 10.0 (Newton)
Assignee: nova-maint
QA Contact: nova-maint
URL:
Whiteboard:
Depends On: 1382052 1402584 1636395
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-11 18:08 UTC by David Vallee Delisle
Modified: 2019-03-11 18:08 UTC (History)
24 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1382052
Environment:
Last Closed: 2019-03-11 18:08:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David Vallee Delisle 2019-03-11 18:08:11 UTC
From our OSP14 Doc [1], we support trusted VF. We would like this feature backported to LTS OSP13 please.


[1] https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/14/html/network_functions_virtualization_planning_and_configuration_guide/parent_assembly_tuning#trusted_virtual_function_ET

Comment 1 David Vallee Delisle 2019-03-11 18:08:59 UTC

*** This bug has been marked as a duplicate of bug 1636395 ***


Note You need to log in before you can comment on or make changes to this bug.