Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1687153 - [DDF] Need to mention to source the overcloud before running this command.
Summary: [DDF] Need to mention to source the overcloud before running this command.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: All
OS: All
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Roger Heslop
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
: 1687150 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-10 12:49 UTC by Direct Docs Feedback
Modified: 2019-03-13 21:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
NFV Configuration Guide 10
Last Closed: 2019-03-12 19:42:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Direct Docs Feedback 2019-03-10 12:49:01 UTC
Need to mention to source the overcloud before running this command.
Also, perhaps to preface this sub-section with: "You can now start populating your overcloud".

https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/10/html/network_functions_virtualization_configuration_guide/assembly-config-sriov-dpdk-vxlan-vlan#annotations:6d642f3c-9ab2-4ced-b6dd-04c0a3728399

Comment 1 Nadav Halevy 2019-03-10 12:51:45 UTC
*** Bug 1687150 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.