Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1687059 - centos icon not visible due to misspelled file name
Summary: centos icon not visible due to misspelled file name
Keywords:
Status: ON_DEV
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.10.1
Hardware: x86_64
OS: Linux
low
low
Target Milestone: GA
: 5.10.z
Assignee: Martin Hradil
QA Contact: Sudhir Mallamprabhakara
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-09 07:24 UTC by Ahmed El-Rayess
Modified: 2019-04-03 17:46 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
VM Screenshots from SUI (deleted)
2019-04-03 07:59 UTC, Loic Avenel
no flags Details
issue displayed (deleted)
2019-04-03 17:46 UTC, Ahmed El-Rayess
no flags Details

Description Ahmed El-Rayess 2019-03-09 07:24:38 UTC
Description of problem:
when you open the details of a centos instance from the service UI, the centos icon will not be visible on the top left corner and an error will be logged in the production log that it cannot find the file os-linux_centos.svg.

the file exists, but is named os-centos.svg; renaming it fixes the issue. 

Version-Release number of selected component (if applicable):
cfme-appliance-common-5.10.1.2-1.el7cf.x86_64
cfme-gemset-5.10.1.2-2.el7cf.x86_64
cfme-5.10.1.2-3.el7cf.x86_64
cfme-appliance-5.10.1.2-1.el7cf.x86_64
rubygem-redhat_access_cfme-2.0.3-1.el7cf.noarch


How reproducible:
always

Steps to Reproduce:
1. login to the self service UI and view the details of an instance/VM with Centos OS
2. 
3.

Actual results:
OS image icon is not visible on the top right corner

Expected results:
OS image icon should show the centos logo

Additional info:

Comment 4 Loic Avenel 2019-04-03 07:59:30 UTC
Created attachment 1551275 [details]
VM Screenshots from SUI

Comment 11 Ahmed El-Rayess 2019-04-03 17:46:00 UTC
Created attachment 1551471 [details]
issue displayed

I have attached a video showing the issue


Note You need to log in before you can comment on or make changes to this bug.