Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1687028 - QEMU IOTEST 149 fails with "No such file or directory"
Summary: QEMU IOTEST 149 fails with "No such file or directory"
Keywords:
Status: NEW
Alias: None
Product: Red Hat Enterprise Linux Advanced Virtualization
Classification: Red Hat
Component: qemu-kvm
Version: 8.1
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Max Reitz
QA Contact: CongLi
URL:
Whiteboard:
Depends On: 1688511
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-08 22:26 UTC by Karen Mezick
Modified: 2019-04-06 23:22 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Karen Mezick 2019-03-13 18:26:46 UTC
Updated Steps to Reproduce:

1. Clone qemu repo
   # git clone http://git.app.eng.bos.redhat.com/git/virt-rhel8-qemu-kvm.git/

2. Checkout the branch
   # git checkout -b rhel-av-8.0.1 origin/rhel-av-8.0.1

3. Local build using brew-like configure
   # make -C redhat rh-local

4. Set up env
   # export QEMU_PROG=<path to your cloned repo>/x86_64-softmmu/qemu-system-x86_64

5. Check the iotest under investigation
   # cd <path to your cloned repo>/tests/qemu-iotests
   #./check -v -luks 149


Note You need to log in before you can comment on or make changes to this bug.