Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1686875 - packaging: rdma on s390x, unnecessary ldconfig scriptlets
Summary: packaging: rdma on s390x, unnecessary ldconfig scriptlets
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: packaging
Version: 6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: glusterfs-6.0
TreeView+ depends on / blocked
 
Reported: 2019-03-08 15:09 UTC by Kaleb KEITHLEY
Modified: 2019-03-25 16:33 UTC (History)
1 user (show)

Fixed In Version: glusterfs-6.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-12 14:58:04 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 22330 None Merged packaging: rdma on s390x, unnecessary ldconfig scriptlets 2019-03-12 14:58:03 UTC

Description Kaleb KEITHLEY 2019-03-08 15:09:51 UTC
Description of problem:

rdma on s390x since f27, rhel7 since 2016

unnecessary ldconfig in scriptlets reported by fedora 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2019-03-08 15:21:40 UTC
REVIEW: https://review.gluster.org/22330 (packaging: rdma on s390x, unnecessary ldconfig scriptlets) posted (#1) for review on release-6 by Kaleb KEITHLEY

Comment 2 Worker Ant 2019-03-12 14:58:04 UTC
REVIEW: https://review.gluster.org/22330 (packaging: rdma on s390x, unnecessary ldconfig scriptlets) merged (#1) on release-6 by Kaleb KEITHLEY

Comment 3 Shyamsundar 2019-03-25 16:33:31 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.0, please open a new bug report.

glusterfs-6.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-March/000120.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.