Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1686730 - [RFE] Add tempwatch package to overcloud-images-full.qcow2
Summary: [RFE] Add tempwatch package to overcloud-images-full.qcow2
Keywords:
Status: CLOSED DUPLICATE of bug 1696170
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director-images
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Cédric Jeanneret
QA Contact: Gurenko Alex
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-08 07:32 UTC by Takashi Kajinami
Modified: 2019-04-08 13:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-08 13:31:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 641961 None None None 2019-03-08 08:22:15 UTC
Red Hat Bugzilla 1679878 None ON_QA mysqld.log is purged by logrotate, bit still opened by the mysqld process 2019-04-08 23:59:34 UTC

Description Takashi Kajinami 2019-03-08 07:32:47 UTC
Description of problem:

tmpwatch package sould be installed in overcloud nodes,
as it is use for the new logrotate configuration.

Please find the detail about the fix for logrotate
in the following bugzilla url[1]

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1679878

Comment 1 Cédric Jeanneret 2019-03-08 08:22:16 UTC
Hello Takashi,

I just pushed a patch for tripleo-puppet-elements in order to include this new package in the overcloud base image.

Cheers,

C.

Comment 2 Cédric Jeanneret 2019-04-08 13:31:56 UTC

*** This bug has been marked as a duplicate of bug 1696170 ***


Note You need to log in before you can comment on or make changes to this bug.