Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1686657 - Compliance App: When downloading systems from Compliance, download is in different order than UI
Summary: Compliance App: When downloading systems from Compliance, download is in diff...
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Insights
Classification: Red Hat
Component: Pilot
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Mohit Goyal
QA Contact: Rob Williams
Kevin Blake
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-07 23:48 UTC by David Luong
Modified: 2019-03-15 22:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-15 22:13:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David Luong 2019-03-07 23:48:31 UTC
Description of problem:
When downloading systems from Compliance, download is in different order than UI

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Select systems from Compliance > Systems
2.
3.

Actual results:
Different order than what appears on UI

Expected results:
Same order as on UI

Additional info:
Not sure if this is actually a bug.  Looks like it's sorted by Id when downloaded.

Comment 3 Dave Johnson 2019-03-15 22:13:40 UTC
Thanks Dima!

Closing in favor of the JIRA card.  If interested in progress, watch it instead.


Note You need to log in before you can comment on or make changes to this bug.