Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1686603 - [RFE] Add restart policy for podman containers
Summary: [RFE] Add restart policy for podman containers
Keywords:
Status: CLOSED DUPLICATE of bug 1683939
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: podman
Version: 8.0
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: rc
: 8.2
Assignee: Brent Baude
QA Contact: atomic-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-07 19:49 UTC by Derrick Ornelas
Modified: 2019-03-08 20:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-08 20:05:35 UTC
Type: Feature Request
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3947941 Configure None How to create a systemd unit file for a container as podman does not support "--restart=always" in Red Hat Enterprise Li... 2019-03-07 19:52:33 UTC

Comment 1 Daniel Walsh 2019-03-07 20:07:24 UTC
We believe this is a use case for systemd.  Put podman into a systemd unit file and have it restart the container.

Comment 4 Daniel Walsh 2019-03-08 20:05:35 UTC

*** This bug has been marked as a duplicate of bug 1683939 ***


Note You need to log in before you can comment on or make changes to this bug.