Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1686484 - Fix for parsing affinity cyclictest
Summary: Fix for parsing affinity cyclictest
Keywords:
Status: CLOSED DUPLICATE of bug 1596857
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: rt-tests
Version: 8.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: John Kacur
QA Contact: Qiao Zhao
Jaroslav Klech
URL:
Whiteboard:
Depends On: 1682428
Blocks: 1649535
TreeView+ depends on / blocked
 
Reported: 2019-03-07 14:40 UTC by John Kacur
Modified: 2019-04-03 10:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-03 10:38:43 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description John Kacur 2019-03-07 14:40:02 UTC
This bug was initially created as a copy of Bug #1686471

Fix parsing affinity for numa, which previously only worked correctly for smp

Comment 5 John Kacur 2019-04-03 10:38:43 UTC

*** This bug has been marked as a duplicate of bug 1596857 ***


Note You need to log in before you can comment on or make changes to this bug.