Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 168579 - Installer crashed on disk 4 with exception errors
Summary: Installer crashed on disk 4 with exception errors
Keywords:
Status: CLOSED DUPLICATE of bug 139146
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-17 15:17 UTC by S. Golini
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-06 16:37:13 UTC


Attachments (Terms of Use)
Exception error dump (deleted)
2005-09-17 15:21 UTC, S. Golini
no flags Details

Description S. Golini 2005-09-17 15:17:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; FunWebProducts)

Description of problem:
May be the same as bug 166961.  See attached.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go through either graphical or text install process.
2.
3.
  

Actual Results:  Install crashed on disk 4 of 4 with exception errors.  Prompted to save to floppy.

Additional info:

Comment 1 S. Golini 2005-09-17 15:21:09 UTC
Created attachment 118934 [details]
Exception error dump

Comment 2 Jeremy Katz 2005-09-19 18:19:14 UTC
Is there a BIOS update available for your system?  We've seen symptoms like this
previously with cpus that need a microcode update.

Comment 3 S. Golini 2005-09-22 23:24:34 UTC
Updated BIOS to latest available.  Install still bombs in the same place.  
Motherboard is ASUS P4T w/1.5 GHz CPU.  BIOS is v1007.  Memory is .5 GB.

Comment 4 Chris Lumens 2006-01-06 16:37:13 UTC

*** This bug has been marked as a duplicate of 139146 ***


Note You need to log in before you can comment on or make changes to this bug.