Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1685626 - cfme-openshift-embedded-ansible tracker bug for 5.9.9
Summary: cfme-openshift-embedded-ansible tracker bug for 5.9.9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: cfme-openshift-embedded-ansible
Version: 5.9.9
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: GA
: 5.9.9
Assignee: Satoe Imaishi
QA Contact: juwatts
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-05 16:58 UTC by Satoe Imaishi
Modified: 2019-03-26 13:00 UTC (History)
3 users (show)

Fixed In Version: 5.9.9.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-19 09:07:49 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0601 None None None 2019-03-19 09:07:51 UTC

Description Satoe Imaishi 2019-03-05 16:58:06 UTC
Tracker bug for 5.9.9 cfme-openshift-embedded-ansible image

Comment 4 juwatts 2019-03-11 17:27:22 UTC
Successfully deployed podified 5.9.9.1:

[root@epacific-ocp-master-v3 5_9_9_1]# oc get pods
NAME                                READY     STATUS    RESTARTS   AGE
ansible-1-wv7nr                     1/1       Running   1          1h
cloudforms-0                        1/1       Running   0          1h
httpd-1-2zmc9                       1/1       Running   0          1h
httpd-configmap-generator-1-lggz2   1/1       Running   0          9m
memcached-1-xhb9t                   1/1       Running   0          1h
postgresql-1-d52gk                  1/1       Running   0          1h
[root@epacific-ocp-master-v3 5_9_9_1]# oc rsh cloudforms-0
sh-4.2# cat BUILD
5.9.9.1-20190304164243_28a581b
sh-4.2# exit
exit
[root@epacific-ocp-master-v3 5_9_9_1]# oc rsh httpd-configmap-generator-1-lggz2
sh-4.2# httpd_configmap_generator --help
httpd_configmap_generator 0.2.2 - External Authentication Configuration script

Usage: httpd_configmap_generator auth_type | update | export [--help | options]

supported auth_type: active-directory, ipa, ldap, saml

httpd_configmap_generator options are:
  -V, --version    Version of the httpd_configmap_generator command
  -h, --help       Show this message
sh-4.2# 


From the cfme-template.yaml used to deploy podified cfme:
- name: ANSIBLE_IMG_TAG
  displayName: Ansible Image Tag
  description: This is the Ansible image tag/version requested to deploy.
  value: 3.2.7-19

Comment 6 errata-xmlrpc 2019-03-19 09:07:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0601


Note You need to log in before you can comment on or make changes to this bug.