Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1685395 - Perform Backup fails when Backend Name is not configured
Summary: Perform Backup fails when Backend Name is not configured
Keywords:
Status: POST
Alias: None
Product: Red Hat Directory Server
Classification: Red Hat
Component: UI - General UI
Version: 8.0
Hardware: All
OS: All
high
high
Target Milestone: DS11.0
: ---
Assignee: mreynolds
QA Contact: RHDS QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-05 06:02 UTC by Anuj Borah
Modified: 2019-03-25 15:30 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)
video demo (deleted)
2019-03-05 06:02 UTC, Anuj Borah
no flags Details

Description Anuj Borah 2019-03-05 06:02:58 UTC
Created attachment 1540853 [details]
video demo

Description of problem:

Perform Backup fails when Back end Name is not configured 

Actions > Perform Backup 

Gets error: Error: {'desc': 'Server is unwilling to perform'}

Version-Release number of selected component (if applicable):

389-ds-base-1.4.0.20-7.module+el8+2809+aaa18b6a.x86_64

How reproducible:

Always

Steps to Reproduce:

Mentioned Above 


Actual results:

Error: {'desc': 'Server is unwilling to perform'}


Expected results:

Should Give Feedback like 'Nothing to backup' Or 'Success'


Additional info:

Comment 1 mreynolds 2019-03-18 14:37:16 UTC

I can not reproduce this.  This could be related to a faulty build.  Works for me using: 389-ds-base-1.4.0.20-9.module+el8+2890+f5597371

Comment 2 mreynolds 2019-03-25 15:30:02 UTC
https://pagure.io/389-ds-base/issue/50289


Note You need to log in before you can comment on or make changes to this bug.