Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 168521 - Unable to install FC4 to External USB HDD 'device or resource busy' Error Msg
Summary: Unable to install FC4 to External USB HDD 'device or resource busy' Error Msg
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-16 20:58 UTC by Frank Kikuchi
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-19 18:18:06 UTC


Attachments (Terms of Use)
Dump created by anaconda during installation (deleted)
2005-09-16 20:58 UTC, Frank Kikuchi
no flags Details

Description Frank Kikuchi 2005-09-16 20:58:36 UTC
Description of problem:Installation dies as it begins to read the files from FC4
DVD with the error message 'device or resource busy'.  Attempting to install to
external USB HDD (/dev/sdc6).


Version-Release number of selected component (if applicable):


How reproducible: Every time.


Steps to Reproduce:
1.Attempt to install FC4 using FC4 DVD using 'expert' mode to /dev/sdc6 on
external USB HDD
2.
3.
  
Actual results:


Expected results:


Additional info:anacdump.txt generated and attached to this email.

Comment 1 Frank Kikuchi 2005-09-16 20:58:36 UTC
Created attachment 118917 [details]
Dump created by anaconda during installation

Comment 2 Jeremy Katz 2005-09-19 18:18:06 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.