Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1684369 - iscsi plugin w/ custom initiator fails to attach after reboot
Summary: iscsi plugin w/ custom initiator fails to attach after reboot
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Bradley Childs
QA Contact: Liang Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-01 06:00 UTC by Kenjiro Nakayama
Modified: 2019-03-01 11:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-01 11:54:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Kenjiro Nakayama 2019-03-01 06:00:10 UTC
Description of problem:

- The issue is most probably same with upstream issue[1]
- This bug ticket is opened to track the fix of [1] on OpenShift.

[1] https://github.com/kubernetes/kubernetes/issues/74523

Version: OCP v3.11

Steps to Reproduce:
1. Same steps with [1], but restarting the Node host (after step-2) also causes same issue.

Expected results:
- Attach volume without error.


Note You need to log in before you can comment on or make changes to this bug.