Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1683900 - Failed to dispatch handler
Summary: Failed to dispatch handler
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: core
Version: 6
Hardware: x86_64
OS: Linux
urgent
high
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1651246
Blocks: Gluster_5_Affecting_oVirt_4.3 glusterfs-5.4
TreeView+ depends on / blocked
 
Reported: 2019-02-28 04:18 UTC by Milind Changire
Modified: 2019-03-25 16:33 UTC (History)
22 users (show)

Fixed In Version: glusterfs-6.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1651246
Environment:
Last Closed: 2019-03-02 11:54:52 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 22282 None Merged socket: socket event handlers now return void 2019-03-02 11:54:51 UTC

Description Milind Changire 2019-02-28 04:18:09 UTC
+++ This bug was initially created as a clone of Bug #1651246 +++

(description has been truncated since it was more than 64KiB)

Comment 1 Worker Ant 2019-02-28 04:25:35 UTC
REVIEW: https://review.gluster.org/22282 (socket: socket event handlers now return void) posted (#1) for review on release-6 by Milind Changire

Comment 2 Worker Ant 2019-03-02 11:54:52 UTC
REVIEW: https://review.gluster.org/22282 (socket: socket event handlers now return void) merged (#2) on release-6 by Shyamsundar Ranganathan

Comment 3 Shyamsundar 2019-03-25 16:33:26 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.0, please open a new bug report.

glusterfs-6.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-March/000120.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.