Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 167913 - Installer: Timezone selection screen is difficult to use
Summary: Installer: Timezone selection screen is difficult to use
Keywords:
Status: CLOSED DUPLICATE of bug 155271
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-09-09 14:55 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-26 04:45:46 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-09-09 14:55:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Epiphany/1.6.5

Description of problem:
The timezone selection screen in the anaconda installer is too difficult to use.

For example, clicking on the map in an area where many cities are quite close to each other makes picking the correct city easily, difficult.
This could be solved by allowing click to zoom, or using the scrollwheel for zooming.

Perhaps a better option (or in addition to this) would be to make the city selection dialog bigger than two lines high.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Jeremy Katz 2005-09-19 18:05:09 UTC
This is something that we're trying to look at for FC5

Comment 2 Marius Andreiana 2005-11-20 19:24:37 UTC
Note that evolution has zooming in the same timezone selection screen, perhaps
same code could be used

Comment 3 Need Real Name 2005-11-25 20:43:25 UTC
FC5T1 is an improvement, but still quite tricky.
How about a final "zoom to country" stage, or allow mouse wheel scrolling?

Comment 4 Ricky Ng-Adam 2005-11-26 01:58:44 UTC
Isn't this a duplicate of bug #155271?

Comment 5 Jeremy Katz 2005-11-26 04:45:46 UTC

*** This bug has been marked as a duplicate of 155271 ***


Note You need to log in before you can comment on or make changes to this bug.