Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 167861 - Installer delivers an error which forces reboot after the "About to Install" screen
Summary: Installer delivers an error which forces reboot after the "About to Install" ...
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-09 00:02 UTC by Cody Meglio
Modified: 2019-02-26 20:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-10 11:48:24 UTC


Attachments (Terms of Use)
.txt file saved by installer to flopy (deleted)
2005-09-09 00:05 UTC, Cody Meglio
no flags Details

Description Cody Meglio 2005-09-09 00:02:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

Description of problem:
I am a Linux noob. I just installed a second hard drive on my computer and wanted to install Fedora to the second drive. I booted up into Fedora. After testing all four CD-R's with results of "PASS," I continued the install, and selected the "Desktop" setup. I used Disk Druid to partition my second drive, creating 4 partitions - 1)a 102 MB /boot partition 2)a 1024 mb /swap partition 3)a 20480 mb / partition 4)a 16591 mb vfat /opt partition. Disk Druid then created hda2, hda3, hda4, and hda5. I clicked next, went through the rest of the setup through the "About to Install" step with no problems. Note: I chose to customize the packages to be installed. In addition, I chose to install GRUB to the /boot partition on the second hard drive. After clicking next on the "About to Install" screen, I was delivered three errors like this one: Error informing the kernel about modifications to partition /dev/hdb5 - "Device or resource busy.  This means Linux won't know about any changes you made to /dev/hdb5 until you reboot - so you shouldn't mount it or use it in any way before rebooting." After that, an "abnormal exception" or something like that. The box contained about 20 -30 lines of text. It instructed me to save the error to floppy and report the bug here. I did so and did a hard reboot. Windows XP booted and my second hard drive was partitioned but unformatted. To the best of my knowledge, nothing else occured.
I will post the .txt file that was saved to the floppy. I would really apprieciate your thoughts on this matter. Its not a huge deal that I get this fixed, I didn't lose data or anything major, but obviously I cannot install Fedora Core 4, which is what I set out to do. I guess I'll be sticking with XP for a little longer!

If they help, here are my system specs:

Emachines T2885
Intel Celeron 2.8 GHZ
512 MB PC 2700 RAM
16x DVD-ROM Drive
48x CD-RW Drive
HDA - Seagate 80 GB
HDB - Samsung 40 GB
Floppy
ATI Radeon 9600SE
Dell M780 Monitor
Generic Wireless Mouse and Keyboard
Integrated LAN
Integrated Sound

Thanks for your help! 

-Cody M. 
Southeastern Ohio

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Have not yet attempted to reproduce
2.
3.
  

Additional info:

Comment 1 Cody Meglio 2005-09-09 00:05:20 UTC
Created attachment 118617 [details]
.txt file saved by installer to flopy

Comment 2 Gerwin Krist 2005-09-10 11:48:24 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.