Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 167550 - Unable to Install FC4 -SATA HD
Summary: Unable to Install FC4 -SATA HD
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-05 06:30 UTC by Oscar Reyes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-06 15:20:58 UTC


Attachments (Terms of Use)
AnacondaDump (deleted)
2005-09-05 06:30 UTC, Oscar Reyes
no flags Details

Description Oscar Reyes 2005-09-05 06:30:37 UTC
Description of problem:

I am trying to install FC4 on my SATA HD from DVD, the hd is detected, but on
the final step where the installation is going to start I am getting this error: 

Error informing the kernel about modifications to partition /dev/sda3 - Device
or resource busy.  This means Linux won't know about any changes you made to
/dev/sda3 until you reboot - so you shouldn't mount it or use it in any way
before rebooting.

HD: Maxtor 6Y080MO
Mainboard: MS-7032(K8M Neo-v)
Proc: AMD Sempron 3000+

How reproducible:
Tryed several times with no luck with different settings

Steps to Reproduce:
1.follow step by step instructions
2.on final step I am getting the error msg.

Comment 1 Oscar Reyes 2005-09-05 06:30:38 UTC
Created attachment 118444 [details]
AnacondaDump

Comment 2 Jeremy Katz 2005-09-06 15:20:58 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.