Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 167475 - eclipse menu named %Refactoring.menu.label
Summary: eclipse menu named %Refactoring.menu.label
Keywords:
Status: CLOSED DUPLICATE of bug 158951
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-cdt
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-02 22:20 UTC by John McBride
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-06 13:48:57 UTC


Attachments (Terms of Use)
screenshot with details displayed. (deleted)
2005-09-02 22:21 UTC, John McBride
no flags Details

Description John McBride 2005-09-02 22:20:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Fedora/1.7.10-1.5.1

Description of problem:
This is a fresh install of FC4, fully yum updated. Eclipse shows the second menu entry as :

%Refactoring.menu.label

...with children :

%Refactoring.undoAction.label
%Refactoring.redoAction.label
%Refactoring.renameAction.label

"Help->About Eclipse Platform->Feature Details->(feature Id):org.eclipse.cdt->Plugin Details" has a final entry in the list :

%providerName %pluginName 3.0.0 org.eclipse.cdt.refactoring

...with "More Info" button grayed out.



Version-Release number of selected component (if applicable):
eclipse-ecj-3.1.0_fc-0.M6.22 eclipse-cdt-3.0.0_fc-0.M6.7  eclipse-platform-3.1.0_fc-0.M6.22

How reproducible:
Always

Steps to Reproduce:
1. Install FC4
2. Update via YUM
3. yum install eclipse eclipse-cdt
4. start eclipse via menu "Applications->Programming->Eclipse"
5. Go to Workspace. Errant menu visible.
  

Actual Results:  Errant menu (as described) is visible.

Expected Results:  Menu should appear like others without % or class/property identifiers.

Additional info:

I have the JRE installed elsewhere (Sun ; not rpm installed ; /usr/java/jre1.5.0_04 ). I am only using this for the firefox plugin.

Comment 1 John McBride 2005-09-02 22:21:57 UTC
Created attachment 118410 [details]
screenshot with details displayed.

Comment 2 Andrew Overholt 2005-09-06 13:48:57 UTC

*** This bug has been marked as a duplicate of 158951 ***


Note You need to log in before you can comment on or make changes to this bug.