Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 167198 - Installer crashed after "select packages"-screen
Summary: Installer crashed after "select packages"-screen
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-31 14:48 UTC by DPLuS
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-06 15:16:06 UTC


Attachments (Terms of Use)
The systemdump which I was able to save on diskette (deleted)
2005-08-31 14:50 UTC, DPLuS
no flags Details

Description DPLuS 2005-08-31 14:48:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
The installer crashed with a message that some python script hung.
I have saved the dump on a diskette.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Expected Results:  The installer should've installed the packages.

Additional info:

Hardware: Dell Optiplex GX260 with 256 MB DDR Memory and a 2.00 Ghz Intel Processor.

Comment 1 DPLuS 2005-08-31 14:50:42 UTC
Created attachment 118303 [details]
The systemdump which I was able to save on diskette

Like I stated in the creation of the bug, I had the dump saved to disk.

Comment 2 Jeremy Katz 2005-09-06 15:16:06 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.