Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 167170 - Kickstart installation crashes Fedora Core 4
Summary: Kickstart installation crashes Fedora Core 4
Keywords:
Status: CLOSED DUPLICATE of bug 160209
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-31 09:59 UTC by Gert-Jan Coevert
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-06 15:14:51 UTC


Attachments (Terms of Use)
anacdump generated after crash (deleted)
2005-08-31 10:02 UTC, Gert-Jan Coevert
no flags Details
Kickstart configuration file (deleted)
2005-08-31 10:03 UTC, Gert-Jan Coevert
no flags Details

Description Gert-Jan Coevert 2005-08-31 09:59:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Description of problem:
Kickstart installation crashes with Fedora Core 4 with a configuration file which works with a kickstartinstallation on Fedora Core 3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create kickstartfile on webserver in localnetwork
2. Try to install Fedora Core 4 with kickstart

  

Actual Results:  Kickstart installation crashes, and anaconda reports me to submit a bug.

Expected Results:  Normal kickstart installation

Additional info:

The kickstart configuration file that works well with Fedora Core 3, but crashes with Fedora Core 4 is attached.
So is the anacdump.

Comment 1 Gert-Jan Coevert 2005-08-31 10:02:06 UTC
Created attachment 118287 [details]
anacdump generated after crash

The anacdump which is generated after crashing

Comment 2 Gert-Jan Coevert 2005-08-31 10:03:41 UTC
Created attachment 118289 [details]
Kickstart configuration file

Kickstart file which works with Fedora Core 3 but causing kickstart to crash
with Fedora Core 4

Comment 3 Jeremy Katz 2005-09-06 15:14:51 UTC

*** This bug has been marked as a duplicate of 160209 ***


Note You need to log in before you can comment on or make changes to this bug.