Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 166882 - Evolution Crashes at Startup
Summary: Evolution Crashes at Startup
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-08-26 19:27 UTC by Thomas J. Baker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-03 18:36:07 UTC


Attachments (Terms of Use)
bug-buddy crashlog of evolution (deleted)
2005-08-26 19:27 UTC, Thomas J. Baker
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 314199 None None None Never

Description Thomas J. Baker 2005-08-26 19:27:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050818 Fedora/1.1-0.2.7.deerpark.alpha2.1 Firefox/1.0+

Description of problem:
After a recent update of evolution, it crashes at startup. I think it may have been moving to the 2.3.8 release. I'll attach a crashlog from bug-buddy. I installed debuginfo rpms for evo and eds.

Version-Release number of selected component (if applicable):
evolution-2.3.8-1, evolution-data-server-1.3.8-3

How reproducible:
Always

Steps to Reproduce:
1.start evo
2.
3.
  

Actual Results:  evo crashes

Expected Results:  evo displays email

Additional info:

I also switched from mbox to maildir on my imap server but my FC4 evolution didn't have any problems with that.

Comment 1 Thomas J. Baker 2005-08-26 19:27:57 UTC
Created attachment 118171 [details]
bug-buddy crashlog of evolution

Comment 2 Dave Malcolm 2005-08-26 19:37:26 UTC
Thanks for this report; it looks like a dup of this upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=314199

That one's been fixed in upstream CVS, so it should be fixed when
evolution-data-server-1.3.9 comes out


Note You need to log in before you can comment on or make changes to this bug.